WELCOME TO PLIT GAMES FORUM
GUEST()

Reply to Thread
Return to thread view
Return to main page

Forum: General
Thread: View Posts Since Last Click Here not working right
Post by: Doug the Designer(55)
2005-05-15 21:57:39
The View Posts Since Last Click Here feature hasn't been working correctly for me, possibly ever. It frequently misses new posts since my last click, and often records no new posts at all, giving me an empty return. If you have this problem also, please reply here.
Post by: FloriZeus(7923)
2005-05-16 06:11:12
I have the problem sometimes when I log in on a different computer(eg coming home in the weekend after a week of university) and then it may happen that when I click on last posts since click that I get an empty list while there are new posts.
Post by: Infamous_Infants(23)
2005-05-16 06:41:54
Seems to me that it fit with every time Peter has been on the forum, whatever he is cleaning up or replying to the posts Ė I donít know. But I does look like we are following his use of the forum....at least for me!!
Post by: Kray(52284)
2005-05-16 08:27:09
I got that impression as well.
Post by: Wolverine(1)
2005-05-17 09:58:06
will look into it, works perfect for me :)

Peter
Post by: Wolverine(1)
2005-05-17 10:29:40
Bug found and fixed.

Let me know if there is any more problems.

Peter
Post by: Kray(52284)
2005-05-17 17:59:08
Yeah it's working for me now.
Post by: Infamous_Infants(23)
2005-05-17 23:25:59
Yep, same here. Thanks Peter ;)
Post by: Doug the Designer(55)
2005-05-18 04:28:07
Just clicked for the first time since yesterday and got an empty return, so it still doesn't work for me :(

Actually, I just clicked it again and it seemed to work OK.
Reply to Thread

Total Users: 608
Total Forums: 20
Total Threads: 2075
Total Posts: 21661
Logout