WELCOME TO PLIT GAMES FORUM
GUEST()

Reply to Thread
Return to thread view
Return to main page

Forum: General
Thread: Re-activation problem.
Post by: Brian Allan(45150)
2005-10-23 02:31:39
I'm having a problem with the re-verification process. The one where you need to re-verify your email every so often. Usually it works like a charm but this time I'm getting no email with the new activaion key or nothing. Some say it's to do with spam filter but I've tried several email accounts and I'm still getting no email. It's funny because I've never had this problem ever. I also think Peter is on holiday at this time which sucks as it's also a testiment to my luck. :P

So yeah, any suggestions on this or is anyone else having the same problem? I'd greatly appreciate getting the problem fixed ASAP.
Post by: tanya_r80(100278)
2005-10-23 02:57:24
I had a problem a bit back, I couldn't log in for like a week, but it fixed itself... My friend though, who just started hasn't been able to log in since she made the account. When i looked for her name it's gone... O.o she only played one day and the next she's deleated? I don't understand what happened there. and she didn't detatch or deleate her account... so if anyone has a clue let me know.
Post by: Syrjis(80123)
2005-10-23 03:43:03
BA, maybe it's a hint from Peter to retire or quit? :)
Post by: Brian Allan(45150)
2005-10-23 05:22:16
Hehehe, you never know I guess. :P
Post by: feesh(132148)
2005-10-23 14:03:19
Im having the same problem. Not getting activation word. tried @aol and @hotmail....nothing.
Post by: tbragu(97303)
2005-10-23 16:52:37
This game is just getting glitchier and glitchier, i swear. FREE BA!
Post by: philldodilldo(22259)
2005-10-24 01:19:34
same problem, no activation code sent... space conquest is like crack to me... i must be able to login! HEEEEELLLLPPPP
Reply to Thread

Total Users: 608
Total Forums: 20
Total Threads: 2075
Total Posts: 21661
Logout